Runboard.com
You're welcome.

CJKDramas.com

Discussing CJK 中日韓 Dramas Available in California


CJKDramas.com   |   Runboard       註冊 / 登録 / Register (learn about it) | Sign in (lost password?)

Page:  1  2  3 ... 23  24  25  26 

 
nchristi Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator


Registered: 03-2004
Location: Hotel California
Posts: 13017
Quote
Re: Test Posts


this is a test, class reveal Image class spoiler begin spoiler test here

7/5/2010, 9:40 pm Link to this post Send Email to nchristi   Send PM to nchristi AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


This is a test.
10/28/2010, 3:46 pm Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 
nchristi Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator


Registered: 03-2004
Location: Hotel California
Posts: 13017
Quote
Re: Test Posts


Smoochie1, in response to your question in the K-Forum on spoiler protection, I'll explain here and you can practice in this Test section until you feel confident with it.

First of all, the "Spoiler Protection" feature (the smiley with the sign) is no longer activated on CJKDramas. It can still be used, but only if you manually type in the code for it. It will look like this...

class reveal Image class spoiler begin spoiler test here


Second, another way to spoiler protect is to choose a text color that is close to the board background color, making your text basically unreadable without highlighting it. It will look like this...
This is a test color (To read, highlight the text to the left)

Manual Instructions for Spoiler Smiley Icon

For the Smiley Icon, type the following at the very beginning of the text you want to cover. Please note that I am adding some extra spaces in this line of code, otherwise the computer would read it as an instruction and you would not be able to see the typed code itself. If you are using the spoiler for real, you cannot have any blank spaces in the line of code.

Example of code (with spaces): [ span][ class=reveal/][ img]http:// CJKDramas.com/img/ spoiler.png[/img][ class=spoiler/] Then type your text here. End your text with [/ span]

Example of code w/o spaces: class reveal Image class spoiler This is a test of the spoiler smiley icon


Instructions for using TEXT COLOR as a spoiler protection

First, announce that a spoiler is coming below.

Example of code with spaces: [ col=# ffffff] This is a test. [ /col]

Example of code w/o spaces: This is a test. (...highlight to see)

So, a colored text spoiler protector will look like this: class ul SPOILER (highlight to read)
This is an example of using text color to hide a spoiler.


Last edited by nchristi, 1/21/2011, 5:01 pm
1/21/2011, 4:55 pm Link to this post Send Email to nchristi   Send PM to nchristi AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


Testing avatar
1/28/2011, 9:04 am Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


Testing new avatar.
1/29/2011, 2:39 pm Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 
nchristi Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator


Registered: 03-2004
Location: Hotel California
Posts: 13017
Quote
Re: Test Posts


testing MV link

http://www.youtube.com/watch?v=XUYFW_XYPYI

_____
Note: I've posted this link in the "City Hunter" thread (K-forum) and it seems to disappear from the post. The link is successfully appearing here. Now, to see if it disappears in the next day or so. If it does disappear after having been successfully posted here, anybody have any ideas on why?



Last edited by nchristi, 7/7/2011, 11:49 am
7/7/2011, 11:43 am Link to this post Send Email to nchristi   Send PM to nchristi AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


It's about 5:45p now, and luckily, it looks like the link is still successfully appearing in this thread! I just checked to see if the link is still visible in the City Hunter thread, and it looks like it is still appearing there, too. I wonder why the link disappeared the first time? Hmm. So far it looks like everything is OK with the links this time around, but we can continue checking back over the next day or two to make sure they are still appearing in this thread and in the City Hunter thread, as well.
7/7/2011, 5:45 pm Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


Yay, success! It looks like the link is still up and successfully appearing both here and in the City Hunter thread this morning. emoticon
7/8/2011, 6:30 am Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 
nchristi Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator


Registered: 03-2004
Location: Hotel California
Posts: 13017
Quote
Re: Test Posts


Yeah, that was really weird. I almost always test out the links before I submit the post and I know for a certainty I checked it in the second post before I submitted it. Then it was gone, too!

The only thing I did differently—and this might somehow be connected—is that I think I copy & pasted from a "share" link on YouTube, beneath the video screen. In my Test Post here and in "City Hunter," I copy & pasted from the address window at the top of the screen.

Also, I changed the name of the video to the artist's name when I posted the link in the two 'disappearing' posts. This time around I left it in its "raw" form.

Is it possible it could have been deleted by someone, or a program of some sort that roams and identifies artists' names then deletes the link? Since it had not been removed from YouTube, I thought it would be okay, since it was a fansubber's remix of scenes with one of the theme songs. I don't know enough about all this technical stuff, though, to know what's really going on half the time.


Last edited by nchristi, 7/8/2011, 9:38 am
7/8/2011, 9:37 am Link to this post Send Email to nchristi   Send PM to nchristi AIM
 
Hiroshi66 Profile
Live feed
Blog
Friends
Miscellaneous info

Admin

Registered: 02-2004
Location: Porter Ranch, California
Posts: 13779
Quote
Re: Test Posts


Yeah, I wonder what could have happened to the links after you submitted the post. At first, I, too, thought it might have been from copy & pasting from the YouTube "share" link rather than the address window, but then I just remembered that I've copy & pasted a link from the "share" section a couple of times before and had no problems. Hmm. What a mystery, indeed! I wonder if it was some sort of a temporary glitch on Runboard with links that has since been fixed?

7/8/2011, 12:49 pm Link to this post Send Email to Hiroshi66   Send PM to Hiroshi66 AIM
 


Reply with smilies

Page:  1  2  3 ... 23  24  25  26 





You are not logged in (login)